Jump to content


Photo

Another Mandrake 10 install problem


  • Please log in to reply
2 replies to this topic

#1 ShadowStrike

ShadowStrike

    stranger

  • Members
  • 1 posts

Posted 03 July 2004 - 01:18 AM

Well sounds like there are quiet a few newbie posts on the boards, so I thought I'd add to it.

I'm creating a multiple boot test box, with multiple OS installed. I am installing windows 2k, windows server 2003, and Mandrake linux 10.0 (Windows partitions are for testing the windows network, and the mandrake partion is for my use)

I am currently using 2 SATA hard drives that are configured with RAID 0 to form one hard drive. I have then partitioned it into a 20gb (win2k), 20gb(win03), 12gb(linux), and a 12gb dump drive.

I've downloaded the 3 Mandrake linux install .iso files and burned them to cd. The install claims that the cd will boot, but I have not had any sucess with it booting correctly. The directory structure of the install cd came as follows:

CD Label (10.0-Official-Download-1)
: DOC :
: DOSUTILS :
: IMAGES :
: ISOLINUX :
: MANDRAKE :
: MISC :

CD Label (10.0-Official-Download-2)
: BOOT :
: MANDRAKE :

CD Label (10.0-Official-Download-3)
: MANDRAKE :

The root of all of the CD's are pretty much blank except for the first one which contains a few readme files and a file (pkg-10.0-Official-download-i586.idx)

I've defaulted to using the Floppy install instead. Using the rawwritewin executable I created a floppy using their suggested img file (cdrom.img) which is stored in the image folder on the first cd. I followed their directions to the letter in the install.txt file for this. Upon reboot, the install seemed to start to work.

Then it prompted me to select the Cd-rom I wished to use for install. I selected the cd-rom that contained the 1st cd and confirmed. However it then promted me saying that it could not find a valid mandrake install on the cd. I then tried all 3 of the cd's that I burned to no avail. I then switch to the other cd-rom and tried all 3 again, and still no luck.

So I am curious as to what I have done wrong? I have followed the supplied directions to the letter and it keeps giving me trouble.

My guess is that the ISOs that I recieved are not properly setup and require the isolinux folder's contents to be at the root of the cd. Can anyone else think of something wrong with my install?


#2 danleff

danleff

    Carpal Tunnel

  • Moderators
  • 2903 posts

Posted 03 July 2004 - 03:50 AM

In your case, it looks like the iso images may have been burned at too fast of a burning speed.

What software package did you use to burn the images?

Try burning the images at 8X speed or less. This is often an issue with burning iso images - don´t burn them at the highest rating for the burner itself.

Choose the ¨burn image¨ function of the software to burn the iso images. try booting from the same cdrw that you used to burn the images. Sometimes, older cdromś have problems recognizing cd´s burned with a cdrw.

And...you did not extract the images first with a utility like Iso Buster and then copy the files to each CD, did you?

Mandrake has been having issues with the first CD booting properly. If the above was done and the 1st cd does not boot correctly, try the second cd, then when prompted, replace it with cd #1 and see if the install proceeds.

Finally, the sata drives were already set up in Windows? If so, you may have trouble with Mandrake recognizing the drives correctly. Others have reported problems when sata raid is set up via Windows first.

#3 10Mhz

10Mhz

    stranger

  • Members
  • 4 posts

Posted 13 July 2004 - 12:41 AM

If you burned the iso image correctly using the (burn image to cd function) and the cdrom reads the first cd in windows. I.e manages to recognize the existance of the disk. Try the following:

Make a new bootable floopy instead of mandrakes with:
Smart Boot Manager
http://linux.simple.be/tools/sbm

Use the sbootmgr.dsk floppy image, write to floppy with rawwrite program.

You will not be able to access the floppy from the windows.

1. Insert the first Linux Mandrake 10.0 installation cd into the cdrom.
2. Boot using the floopy image.
3. The disk should boot automatically.
4.Continue the setup normally.

Worked for me with the same issue.
Have a nice playing.. wink




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq