Jump to content
Compatible Support Forums
Sign in to follow this  

Oh Mandrake Control Center, Where art Thou?

Recommended Posts

I have encounter a problem upgrading from 9.2 to

10.0. My mandrake control center has gone missing!

I click on the desktop; it will ask me for the

password, load it up and then for some reason

disappear. I can get drakconf from the terminal,

and have tried update-menus-v. This is problem

number one, problem number two (these may be

related), every time I use a terminal this message

is always displayed:


locale: cannot set LC_MESSAGES to default locale:

Invalid argument


An identical message will also appear, but with



Whenever I load up software from the terminal I

will get a list of LC_ . Just before the software

loads up a line appears with something about perl

and using C. Please help.


Share this post

Link to post
Share on other sites

I was impressed with Mdk 10 for a while, until I really started looking it over. Though it is miles ahead of 9.1 and 9.2, still it's just not as refined as 9.0 was when it came out..in my opinion of course.

I ran into similar little problems with Mdk 10 and decided Fedora Core two was far more refined and finished, though it has a few problems of it's own. I would just call up the utilities with drakconf from a terminal until an update squares the problem away. You might want to try running the menu configuration utility and see if maybe there's something screwy there.


I'm not really sure what those errors mean. If it's not a problem for you, you could also just do a re-install. That's one good thing about Mandrake: Their install is as easy and smooth as it comes in the Linux world, and even easier than Windows for that matter. smile

Share this post

Link to post
Share on other sites

Did you pick and choose what you wanted installed?

Those error messages indicate that the default location

for LC_MESSAGES doesn't exist.

I don't have MDK10 installed right now so I can't find it

for you.If u can find the default path ,it can be changed

to another directory or you can create the default directory.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this