Jump to content


Photo

AOC LCD "Input Not Supported" - Newbie


  • Please log in to reply
7 replies to this topic

#1 halian

halian

    stranger

  • Members
  • 4 posts

Posted 17 May 2004 - 11:16 PM

Hi

I recently bought an AOC LM720A LCD. I run Win98SE, Win2K and Suse 8 on my machine (apologies for all the WinX stuff). All works fine - except when I boot Linux. Then I get a message box "Input Not Supported" which slowly moves around the screen.

I can however see most of the screen (KDE) - I logged in and changed the resolution to 1280 x 1024 - which improved the look of the display (screen display now looks great) - however I STILL get the damn message stepping all over the screen.

Do I need a driver? Perhaps I need to change a setting? Is it a graphics card/driver issue (oldish GeForce)?

Help!

Halian

#2 danleff

danleff

    Carpal Tunnel

  • Moderators
  • 2903 posts

Posted 18 May 2004 - 01:08 AM

Try 1024 X 768 at 70 hz and see what happens. Also look at the vertical and horizontal refresh rates, which should be;

Horizontal: 30K~80KHz, Vertical: 55~75Hz.

Finally look at colors and try 16 rather than 24 bit.

#3 jimf43

jimf43

    enthusiast

  • Members
  • 397 posts

Posted 18 May 2004 - 01:58 AM

Recommended Resolution is 1280x1024@60Hz

These LCD monitors don't require (or tolerate) the high frequencys that you need with a conventional monitor. Don't continue to run it at a high frequency!

#4 halian

halian

    stranger

  • Members
  • 4 posts

Posted 18 May 2004 - 10:27 AM

Okay - I think (!) I can manage that - I have set the resolution correctly (i.e. 1280 x 1024) - and that looks fine - however I do think that the vsync/hsync settings are possibly the problem.

Thanks for now.



#5 bluesky64

bluesky64

    stranger

  • Members
  • 5 posts

Posted 19 May 2004 - 05:54 AM

I think you just solved my problem! Thank you very much for your support (-:

#6 jimf43

jimf43

    enthusiast

  • Members
  • 397 posts

Posted 19 May 2004 - 08:50 AM

Be nice if you told us what the resolution of your problem turned out to be ;-)?

#7 halian

halian

    stranger

  • Members
  • 4 posts

Posted 19 May 2004 - 10:12 AM

Very happy to tell you how things went - just hadn't been able to "play" with things up until now. 1280X1024 @ 64hz fixes the problem (can't choose lower refresh with things as they are now).

However small problem still (isn't there always one) I use SUSE 8.2 and KDE - the initial login screen still causes the problem (it's being run at a different resolution and referesh rate) to that I can set when I login - when I login I can set screen values as indicated above - that clears the "Input Not Supported" box nicely. However - if I go back to the login screen the problem remains.

So - I guess - there must be a default screen resolution/refresh rate setting for (and I don't enought of what I'm talking about yet) either X (XFree86 etc., or the window manager/KDE). That's my next task...

Thanks for the help - I will post again when I have definitively "fixed" the problem.

Halian


#8 halian

halian

    stranger

  • Members
  • 4 posts

Posted 23 May 2004 - 11:48 PM

Hi

The final solution to my problem - which I am sure many Linux users will perpaps find obvious was :-

Determine the XFree86 config file via the /var/log/X* file.
I edited this and found, no surprise, a monitor section for my prevous (CRT) monitor.

I rebooted - and at GRUB entered 3, booting non-graphical (I presume run level 3?)

I then logged in as root and ran sax2. This whirred for 30 seconds and then was done. Examination of the X config file showed values now present for the AOC. Rebooted and all was fine.

Thanks for help and suggestions.

Halian






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq