Jump to content


Photo

Can't read email in Outlook Express??!!


  • Please log in to reply
14 replies to this topic

#1 gilgamesh

gilgamesh

    journeyman

  • Members
  • 79 posts

Posted 02 April 2004 - 04:09 AM

Today my Outlook Express decided to screw up. I can no longer read the text of email. I can recieve them, but when I click on them to read them, I can't see anything in the message body. This goes for just recieved emails as well as old stored emails as well. Can someone help me out? Thanks.

#2 Marker0077

Marker0077

    journeyman

  • Members
  • 88 posts

Posted 07 April 2004 - 01:53 AM

You're going to have to know your smtp server & pop email addy & all that kind of stuff, I recommend you call your ISP for help on this matter (I'm guessing that's whom your pop mail is with).

Hope this helps,
- Marker0077

#3 defiant005

defiant005

    stranger

  • Members
  • 1 posts

Posted 14 April 2004 - 05:45 PM

I'm having the same trouble as he is. I have all my settings in Express just as you described they should be. I do use a program called POP Peeper, but it's just a mail notification program. It just sits in the background, checking for new mail every five minutes and playing a sound when I've got new mail. It doesn't do any automatic filtering or anything. The only other program I have is eTrust's EZ Anvtivirus and Firewall, and they are at their minimalest setting. In fact, I don't think the antivirus software even checks email. (Just checked, it doesn't mention it anywhere...)

This seems to all have started just after I uninstalled Winamp. Coincidence? Any ideas?

Thanks,

Defiant005

#4 truelori

truelori

    stranger

  • Members
  • 1 posts

Posted 19 April 2004 - 08:11 PM

I am having the same problem as well, and I think the part you are missing in your replies is that it's on OLD mail, too. It's not just the preview pane that's blank, it's whether I forward it, reply to it, do anything to it, I still can't read it. It's blank.

I did delete some temp files last night but they were only temp files .... and I didn't notice the problem after I deleted them but when I rebooted this morning.

Any clues as to what could have started this and especially how to fix it?

Thanks

Lori

#5 Bakroe

Bakroe

    stranger

  • Members
  • 1 posts

Posted 21 April 2004 - 11:55 PM

To fix Outlook Express empty message body problem
do the following.
Click START --> RUN ->"regsvr32 inetcomm.dll"

Hope this will help.
Regards, Bakroe

#6 fixati0n

fixati0n

    stranger

  • Members
  • 2 posts

Posted 23 April 2004 - 04:47 PM

Originally posted by bakroe:
Quote:
To fix Outlook Express empty message body problem
do the following.
Click START --> RUN ->"regsvr32 inetcomm.dll"

Hope this will help.
Regards, Bakroe

I've had numerous people I talk to with this issue. I have had this work and not work. It's a toss up.

#7 ncbandit

ncbandit

    stranger

  • Members
  • 1 posts

Posted 07 May 2004 - 08:04 PM

"regsvr32 inetcomm.dll" worked great for me! It took all of 3 seconds...

#8 Brento

Brento

    stranger

  • Members
  • 1 posts

Posted 12 May 2004 - 05:47 AM

I had the same problem as described in this thread.
Thanks for the quick and easy solution. As I typed
this and fixed my problem, It brought back a memory
of a few days ago when I was running Ad-Watch. I
remember a few things popping up that day, and I
stopped them from being executed when Ad-Watch warned
me. Apparently not allowing "inetcomm.dll" to run
has caused this problem. I would imagine that the
ones that are experiencing this problem right now
probably did the same thing I did....

Again, Thanks for the help! And thanks to google
for sending me to this site/forum for the answer to
my question... "outlook express blank email" smile

-- Brento


#9 mf007

mf007

    stranger

  • Members
  • 1 posts

Posted 06 June 2004 - 03:34 AM

"regsvr32 inetcomm.dll" worked great for me! It took all of 3 seconds...

Working for me, 3 seconds, on outlook express 6.0

Thanks! :P

#10 sheeptender

sheeptender

    stranger

  • Members
  • 1 posts

Posted 01 July 2004 - 12:36 AM

The "regsvr32inetcomm.dll" worked for me too. What do you think caused the O.E. promblem to begin with? I've never had this trouble before.
thanks,
sheeptender

#11 n0de

n0de

    stranger

  • Members
  • 2 posts

Posted 03 July 2004 - 09:24 AM

I am having this problem - although its on 98 - the problem is i have to run the regsvr32 inetcomm.dll cmd each time I reboot.

Anyone with any ideas?

I have spent about 6 hours so far - reverting back to older version of inetcomm.dll just made things worse - causing mail to not download from POP server.

I have gone thru the uninstall proccess removing registry keys and then reinstalled OE6 - but no change.

Is a family friends PC - old people not wanting to go to XP and the PC was only reformatted in May this year.

thx in advance

#12 n0de

n0de

    stranger

  • Members
  • 2 posts

Posted 04 July 2004 - 05:00 AM

The problem started after no changes that the owners of the PC now about, as I said they are old.

No registry clean up tools were used, and as I stated a new install of OE did not help, even after following anothers advice of renaming the reg keys
HKEY_USERS\DEFAULT\Software\Microsoft\Outlook Express
HKEY_USERS\DEFAULT\Software\Microsoft\WAB
HKEY_LOCAL_MACHINE\Software\Microsoft\WAB

even using the orig version of OE, v4, it still had same problem - install OE6 from a PC magazine disk - no change.

thanks for the explanation - already knew about the GUID, but it helps to have it clarified.

any help at this point is very appreciated

#13 IAMSKINZ

IAMSKINZ

    stranger

  • Members
  • 1 posts

Posted 20 August 2004 - 03:46 PM

Hi...

I had this issue also and found this through Google.
Ok, nothing here helped my issue so I thought I would report what did resolve this for me.

I changed the default location of the stored messages.

I created a folder called Outlook Express.
C:\Douments and Settings\My Name\Local Settings\Application Data\Outlook Express (just to keep it close to default in Win XP Pro)

Click the following in Outlook Express:
Tools > Options > Maitenance
Locate this: Click here to change the location of your message store.
Click on "Store Folder..."
Click "Change"
Navigate to the folder you created and hi light it.
Click "OK"
Click "OK"
Reboot.

It will rebuild your message store to the chosen one upon restarting Outlook Express.

This worked for me and I hope it may help someone else.

Thanks...

#14 kliddle

kliddle

    stranger

  • Members
  • 1 posts

Posted 04 November 2004 - 07:04 AM

I too had this can't read messages in outlook express deal. I had just run an adware removal tool and probably was not paying enough attention to what it was doing. I was able to put it back with the regsrv32 inetcomm.dll. I wish I could remember the name of it to warn people. I think it messed up my PCCILLIN software too, it no longer loads in the task bar and I am afraid it may not be doing much of anything at this point. Live and learn.

#15 sfinks

sfinks

    stranger

  • Members
  • 1 posts

Posted 24 April 2005 - 11:27 AM

Originally posted by gilgamesh:
Quote:
Today my Outlook Express decided to screw up. I can no longer read the text of email. I can recieve them, but when I click on them to read them, I can't see anything in the message body. This goes for just recieved emails as well as old stored emails as well. Can someone help me out? Thanks.


I believe, that links can help you...
Repair Outlook Express
Outlook express repair
Repair express outlook





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq