Jump to content


Photo

Asus p4p-800 vm and Radeon 9800 pro 128mb (PowerColor)


  • Please log in to reply
3 replies to this topic

#1 lbin

lbin

    stranger

  • Members
  • 2 posts

Posted 20 January 2004 - 12:32 AM

3DMark03 and DXDiag says that available video memory is 0mb and ALL hardware acceleration features are disabled!!. I have latest Catalyst drivers installed (6.14.10.6414) and motherboard firmware are up-to-date (1008). I've tried Omega drivers and almost anything without any help. Most of games still works ok, except games manufactured by Microsoft which says "Hardware acceleration is disabled.." etc.
This shit drives me crazy, hopefully someone has some workaround for the problem.

#2 jmmijo

jmmijo

    veteran

  • Members
  • 1550 posts

Posted 20 January 2004 - 01:16 AM

It sounds like the hardware acceleration slider is turned off or all the way down. Check the Advanced Display Properties and see if this is the case or not. DXdiag should show this as well wink

Also, check your system BIOS settings and make sure the AGP selection, if available, is set to at least 4x AGP speed, it could also have an AGP 8x option but not always as most/many of the newest boards will auto-detect the AGP speed of the graphics card...

As for the latest drivers, make sure that DirectX v9.0b is installed and then re-install the latest Intel Chipset/INF drivers are installed.

#3 lbin

lbin

    stranger

  • Members
  • 2 posts

Posted 20 January 2004 - 01:30 AM

Sliders are tested on every position and AGP speed is set to 4x for maximum compatibility and DirectX is 9.0b..There could be newer chipset drivers which i have not tested yet but somehow I am lack of hope at this point. Anyway, has someone the same setup as I have without problem? If is, I must reinstall XP or go to store and change some hardware because I should have quite healthy OS at the moment. (Of course, does everyone has? :))

#4 Mr.Guvernment

Mr.Guvernment

    veteran

  • Validating
  • 1441 posts
  • LocationCosta Rica

Posted 26 January 2004 - 03:28 AM

take the card out and reseat it...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq