Jump to content


Photo

SPYCRAFT-the great game


  • Please log in to reply
1 reply to this topic

#1 nickspace

nickspace

    stranger

  • Members
  • 1 posts

Posted 04 April 2003 - 02:45 AM

frown i am running windows XP, i wanted to play spycraft which loaded fine, however when i tried to run the game it said that my task bar is set to "always on top" and that spycraft cannot run with that set. Also the Windows "Help" button doesnt have any help, i am hoping that you do,
-thank you-

#2 DosFreak

DosFreak

    Carpal Tunnel

  • Moderators
  • 3885 posts

Posted 04 April 2003 - 03:03 AM

Go to the Start Button
Click On Settings
Click on TaskBar & Start Menu
Uncheck Always on Top




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq