Jump to content


Photo

Fibre channel Adapter-- SERIOUS WINDOWS XP PROBLEMS


  • Please log in to reply
1 reply to this topic

#1 repoman1879

repoman1879

    stranger

  • Members
  • 4 posts

Posted 04 September 2002 - 04:39 AM

Hello, I recently bought (off of ebay) Performance Technologies' PCI470 64bit PCI to Fibre channel adapter HBA for use with some cheap Fibre channel harddrives I bought. This product is obsolete, it was originally manufactured by SUN, but SUN's message boards are the absolute worst I've ever seen since I first used the internet in 1994.

PT has a Solaris 64bit, and 32bit driver
PT has a Windows NT Driver, but it's from January 1998. The drive won't install in windows XP.

Would this driver work under Windows 2000?
Would it work uner any older Win 9X system?

I'm desperate here, because there isn't much information on this card.


THanks,

system specs:

rev 1.04 A7M266-D Dual Duron 1GHz
256MB DDR
AGP = Inno3D Geforce 2 GTS
PCI 64bit 1 = empty
PCI 64bit 2 = PCI470 64bit 66MHz Fibre channel HBA
PCI 32bit 1 = ASUS USB 2.0 card
PCI 32bit 2 = Creative labs Sound blaster Audigy
PCI 32bit 3 = Realtek 10/100 Ethernet card.

The device shows up as an unknown scsi device. If there is a way to fool windows XP into loading the driver, I'm all ears!

#2 Brian Frank

Brian Frank

    Carpal Tunnel

  • Members
  • 3088 posts

Posted 04 September 2002 - 04:24 PM

An NT driver will not work on a Win9x OS, I can tell you that much. Unfortunately, I can't give you much more than that.

Sometimes an NT driver will work under 2k, sometimes it won't. It all depends.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq