Jump to content


Photo

creative nomad muvo 128mb


  • Please log in to reply
2 replies to this topic

#1 Jes

Jes

    stranger

  • Members
  • 2 posts

Posted 20 December 2002 - 07:17 PM

Hi.

I've just got my muvo but I can't make it work in linux.
It's on the compatibility list, so I guess it should be possible.
Btw. I'm running RH8.0, with usbsupport enabled.

My /var/log/messages looks like this when I plug it in:


Dec 20 17:07:15 park333 kernel: hub.c: USB new device connect on bus1/1, assigned device number 4
Dec 20 17:07:18 park333 /etc/hotplug/usb.agent: Setup usb-storage for USB product 41e/4106/1

Seems to be ok to me, but where do I find the drive?

Kind regards

Jes

#2 catskul

catskul

    stranger

  • Members
  • 2 posts

Posted 25 December 2002 - 10:23 PM

if you have no other scsi devices :

mkdir /mnt/muvo

mount -t msdos -o rw /dev/sda1 /mnt/muvo

if you do have other scis devices then you have to change sda1 with respect to the device after the last installed scsi device. (usb stuff in linux emulates scsi)
then just use cp and rm and such,
Finally, when you do mount you will see a file already there called settings.dat; From the Creative Muvo FAQ:

What is the file "settings.dat" in the Creative® MuVo™ for? Can I delete this file?

This file stores the value of last volume setting. If this file is missing (deleted), the Creative® MuVo™ will use the default setting which is equivalent to 12% of the maximum volume (maximum volume = 470mV).

#3 Jes

Jes

    stranger

  • Members
  • 2 posts

Posted 26 December 2002 - 02:42 AM

Thanks for the help.

/Jes




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq