Jump to content
Compatible Support Forums
Sign in to follow this  
shassouneh

Windows XP + Visual Studio.NET = Performance trouble???

Recommended Posts

Dear All,

I was wondering if other people seem to be experiencing SEVERE performance trouble with Visual Studio .NET installed on a Windows XP Professional Machine. Even when VS.NEt is not running at all the machine seems to be super sluggish! I have an AMD Athlon Thunderbird 1.4GHZ, 256MB DDR RAM, and a 60GB 7200RPM IBM DeskStar (also a GeForce 2 MX400). When NOTHING ELSE IS RUNNING IN THE BACKGROUND it seems like the machine is chugging at like 100MHZ!!!!!! IE windows will not open, It takes forever to load, Windows's responsitivity goes down the ditch, etc...

 

Does anybody else have this problem?

Share this post


Link to post
Share on other sites

Fine with me as well on my 2.4GHz, 1.1GHz, and 733MHz boxes (all Intel). Have you checked your task manager to see what process(es) is sucking up all your CPU cycles?

Share this post


Link to post
Share on other sites

Yup, checked the task manager, and closed down everything I could, Still somehow the system is sluggish. I know VS.NET caused this because it was fine with no problems before I installed VS.NET!

Share this post


Link to post
Share on other sites

Try checking if your task list hl.exe

 

after playing half life when i exit, the hl.exe is still running and it causes so much trouble with ie. it takes too much time to open ie. as soon as i close it, its fine.

 

ARC

Share this post


Link to post
Share on other sites

I haven't seen a problem with it, either. It is a fairly hefty install though. How much room do you currently have on your system partition? Your pagefile may be experiencing growing pains.

Share this post


Link to post
Share on other sites

I'm running Visual.NET at work on a P4 1.8Ghz and there is absolutely no problem when using the computer.

But 256Mb RAM isn't enough for sure.

Share this post


Link to post
Share on other sites

clutch, the system logs mention nothing interest5ing or weird.

 

miku, I hate Half Life. Its not installed on my machine and I do not play it! (try return To Castle Wolfenstein, LOL)

 

Its weird, Even the C++ Compiler/Debugger (the language I use) seems slugish, and it takes forever to run-to-cursor (ctrl-f10), and sometimes it gives me weird eception handling errors and tries to "break" even though I know the code has no problems whatsoever. The code runs fast and without problems on Visual C++ 6.0 but VC++ .NEt complains all the time. Also, it seems like the system is experiencing bad perfomrance after the install.

 

As for the free space, I have 7GB free on my system partition, so that SHOULD be enough for the paging file. I think my paging file is set to a maximum of about 700 MB, since i have 256MB of RAM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×