Jump to content


Photo

How Do I Increase Buffers in XP??


  • Please log in to reply
2 replies to this topic

#1 Xavier211

Xavier211

    stranger

  • Members
  • 14 posts

Posted 12 February 2002 - 05:50 AM

I am trying to get STTNG: A Final Unity to install, and it refuses because it says I have 40 Files and 0 Buffers. It requires at least 20 Files and 20 Buffers.

I edited my config.sys file to say Files=40 and Buffers=40, no go, in fact, what I do to the config file has no impact on the amount of files/buffers I have.

What should I do?

#2 CUViper

CUViper

    old hand

  • Members
  • 1120 posts

Posted 12 February 2002 - 08:23 AM

try the config.nt file in your system32 directory...

#3 DosFreak

DosFreak

    Carpal Tunnel

  • Moderators
  • 3885 posts

Posted 12 February 2002 - 04:00 PM

NT does not use Autoexec.bat/Config.sys while in NT. It parses autoexec.bat upon bootup but only for SET/PATH statements and then incorporates these into the registry. After bootup those files are useless.

Autoexec.nt/config.nt located in the \system32 directory are what you need. Haven't tried that game in NT so not sure if changing the settings you need will work.

Star Trek: 25th Anniversary works fine without any modifications in 2000/XP however. (Except you have to use VDMSound for sound)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq