Jump to content
Compatible Support Forums
Sign in to follow this  
mordenk

Operation Flashpiont and win98 SE???

Recommended Posts

Here is the prob???

 

I have installed Operation Flashpiont on my CPU, When I try to run this game I get the operation flashpiont logo then nothing! I am just back to my desktop.I have been to there web site and have made the changes that go with there FAQ section but I still get the same result.

 

I am running the game on a AMD tbird 1 ghz with an agp Powercolor Geforce 2 mx pro (CMX8L Series).OS is Win98 SE.

 

Any help would be helpfull smile

Share this post


Link to post
Share on other sites

I'd lay odds its the Geforce drivers. I couldnt tell you which one's to try first, The GF2 MX cards seem to be real tempermental sometimes.

 

Other things to try is making sure the card isnt sharing IRQs with any other device. If so, then move the conflicting card to a different PCI slot and try then. Also, if your running a VIA or AMD motherboard, try upgrading the AGP miniport.

 

Hope this helps.

Share this post


Link to post
Share on other sites

Speed4Ever,

 

Thanx for the advice, I am currently running the Powercolor drivers that came with the card. Should I use the Nvidia reffrence drivers for the Geforce2?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×