Jump to content


Photo

Some time my CD ROM or My PLEXTOR don't work


  • Please log in to reply
3 replies to this topic

#1 gluev

gluev

    journeyman

  • Members
  • 68 posts

Posted 20 September 2001 - 03:20 PM

I have an IDE DRIVE and an IDE PLEXTOR 16*10*32

Some time in windows, or the CDROM or THE WRITER don't work.

I see drives icones, but it ask me ton insert a CD...

I' ve to restart Windows to resolv probleme

Does anybody has this problem ???


Thank you

Emmanuel

#2 robbster

robbster

    stranger

  • Members
  • 7 posts

Posted 20 September 2001 - 03:26 PM

yep I have exactly the same problem but it only happens occasionaly so it doesn't bother me too much.
I have yet to find a solution to fix it frown

#3 Kaiser

Kaiser

    journeyman

  • Members
  • 83 posts

Posted 20 September 2001 - 06:29 PM

you might wanna check out what else is running as there are programs that "lock" the drive - eg: I have a mp3 player that prevents my DVD drive from being used by anything else while said program is active - my advice is to try closing out everything else you have running (the fact that the drive works after you reboot would suggest there's something else you're running or which is being started that's causing the problem)

Hope this is of some use guys! smile

#4 yakkob

yakkob

    addict

  • Members
  • 462 posts
  • LocationBath

Posted 20 September 2001 - 06:56 PM

This can happen if you have NERO and EZCD installed.

Its best if you use just one.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq