Jump to content


Photo

Always ask before opening this type of file - downloading


  • Please log in to reply
8 replies to this topic

#1 IZeGuy

IZeGuy

    stranger

  • Members
  • 2 posts

Posted 02 September 2001 - 03:40 AM

hi everybody

I have a little problem.....

you all know when you download files, you get the option to "open" or "save" the file..... right? smile

one time I was about to download a file the "Always ask before opening this type of file" check box was available and I could uncheck it. So I did that.... But now, when I want to download a "zip" file I don't get the option to "save" or "open"..... it automaticly starts to download and then pops up a window when its finished.

How do I get it back to normal again??

Could be nice to choose where I want to save my files, instead windows doing it for me.... no what I mean

Where in the registry do I change this?

#2 Brian Frank

Brian Frank

    Carpal Tunnel

  • Members
  • 3088 posts

Posted 02 September 2001 - 05:14 AM

Have you tried right clicking on the link? Should give you a list of options--Save As hopefully being one of them. Not sure about a registry setting tho..

#3 Shakedown

Shakedown

    journeyman

  • Members
  • 91 posts

Posted 02 September 2001 - 06:49 AM

I believe this is where it is...

Open My Computer
Tools / Folder Options
Goto the File Types tab
Double Click on zip
check the Confirm open after download.

This was different in 9x, NT, and 2000, but may work the same way.

#4 CUViper

CUViper

    old hand

  • Members
  • 1120 posts

Posted 02 September 2001 - 07:18 AM

This happened once to me and I deleted a couple of entries in the registry that fixed it - try here:

HKCU\Software\Microsoft\Internet Explorer\Media\MimeTypes

Delete entries dealing with files you are having trouble with. Restart IE and try your download again....

#5 IZeGuy

IZeGuy

    stranger

  • Members
  • 2 posts

Posted 02 September 2001 - 03:59 PM

Thanx Shakedown...... It worked.

Now I get the "save as" option again laugh

#6 Shakedown

Shakedown

    journeyman

  • Members
  • 91 posts

Posted 02 September 2001 - 06:58 PM

Glad to be of assistance.

#7 Martingonnella

Martingonnella

    stranger

  • Members
  • 1 posts

Posted 29 August 2005 - 11:02 AM

Hiya,

About this problem, I want to download a program on the internet, but i unclicked the box and can't get it back, i went to my computer and clicked folder options, file types, what is the correct file type for .exe (Not Winzip) as the file i am trying to download on the internet is a .exe and not a winzip file.

please reply back . thank you

need help pls


Originally posted by Shakedown:
Quote:
I believe this is where it is...

Open My Computer
Tools / Folder Options
Goto the File Types tab
Double Click on zip
check the Confirm open after download.

This was different in 9x, NT, and 2000, but may work the same way.



#8 zebraman1978

zebraman1978

    stranger

  • Members
  • 1 posts

Posted 25 October 2007 - 03:39 PM

this does not work for windows xp. The box is already checked to confirm after download but i do not get the prompt to open/save. it just opens in IE. Thoughts?

#9 trodas

trodas

    stranger

  • Members
  • 1 posts

Posted 03 March 2008 - 01:47 AM

Your filetype is trying to open in IE. Change that and you should see your prompt again.
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
...just keep folding, just keep folding... my config




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq