Jump to content


Photo

uhhh. RH and Promise fasttrack 100 raid


  • Please log in to reply
No replies to this topic

#1 gimper

gimper

    stranger

  • Members
  • 1 posts

Posted 08 November 2002 - 11:08 PM

Ok used to play with Linux a lot back in the day when made own floppies etc. Ols school. Well since then been corp Network Engineer for a long time users all want ms so dumped Linux. NOw no money=Linux. Anywho, tried to install RH 8 on Machine with promise fastrack 100 raid card. No good. So installed 7.3 with drivers from Promise. Works all good but when tried to upgrade Kernel give major error and dumps on boot. Can still boot ol kernel no problem. Checked system.1st in grub and has a line for other kernel calling initrd for that kernel. So I tried to compile new initrd for new kernel. No go. It said cannot find fastrack driver. So I copied driver from lib/modules/old kernel to lib/modules/new kernel. I was then able to do a mkinitrd no errors. Then when boot says fastrack 100 compiled for old kernel and bombs out again. What do I need to do to get this working in the newkernel? do I give and leave old 2.4.18.3 kernel? I am not very familiar as you can tell been out of Linux long time. Thanks all.,,, gimper




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq