Jump to content


Photo

HELP trying to update to Highpoint 1.28b but win2k still say


  • Please log in to reply
5 replies to this topic

#1 pr-man

pr-man

    old hand

  • Members
  • 1030 posts

Posted 06 August 2001 - 11:31 PM

I have a IBM 75gxp 45 gig

#2 Busby

Busby

    member

  • Members
  • 143 posts

Posted 07 August 2001 - 06:07 AM

Read the BETA readme on the Highpoint site.

#3 pr-man

pr-man

    old hand

  • Members
  • 1030 posts

Posted 07 August 2001 - 06:07 AM

well I got them installed but damn they are slow. are the MS drivers better? and if so how do I reinstall them

#4 rgodart

rgodart

    enthusiast

  • Members
  • 269 posts

Posted 09 August 2001 - 09:23 PM

I'm using them right now (1.28), win2k also shows 1.25.1 as version (highpoint's lazyness keeps surpising me: they seem to have quit making drivers, and they can't update the damn version number :)).

Anyway, they are fast here, using the 1.25 bios. The 1.28 beta bios makes it damn slow (in combination with any driver). The 1.28 drivers are the only ones that work OK (sometimes) in win2k with my maxtor ata100 drive. Other drivers crash way more.

#5 pr-man

pr-man

    old hand

  • Members
  • 1030 posts

Posted 09 August 2001 - 10:19 PM

well my bios for my be6 gives me 1.25 bios. no newer

#6 rgodart

rgodart

    enthusiast

  • Members
  • 269 posts

Posted 12 August 2001 - 12:42 PM

Damn, you are so right. I just did a benchmark with sisoft sandra.

Beta drivers 1.28b: 8500 points (approx)
Drivers 1.25: 23500 (approx)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq