Jump to content


Photo

Having serious RPM problems with Fedora.


  • Please log in to reply
2 replies to this topic

#1 Dapper Dan

Dapper Dan

    Pooh-Bah

  • Moderators
  • 1703 posts

Posted 26 February 2004 - 04:23 PM

All of a sudden RPM is not working correctly. This of course, is also causing big problems with apt-get and yum. Neither will work correctly since both are RPM based. This problem never occured in Red Hat 8 or 9. I cannot update or uprade my sytem or any packages, nor can I install new RPMs. I cannot uninstall programs using rpm -e either! There is definately something wrong with the RPM program. I need all the help I can get. Any other Fedora Core 1 user having this problem? I have no idea how to begin troubleshooting this!

Thanks

Dapper Dan

#2 danleff

danleff

    Carpal Tunnel

  • Moderators
  • 2903 posts

Posted 28 February 2004 - 02:44 AM

Take a look at the following;

http://linuxquestion.../history/140191

What do you think?

#3 Dapper Dan

Dapper Dan

    Pooh-Bah

  • Moderators
  • 1703 posts

Posted 28 February 2004 - 05:38 AM

Thanks danleff, I guess I should have done an update to this sooner. Nothing I tried worked, and I've been reading about problems some folks have been having after upgrading from RH9 to Fedora. I decided the simplest solution was a complete nuke and pave. I'm back up with a brand new cleanly installed Fedora Core 1 and so far, no rpm problems. You remember that problem I mentioned about IceWM not getting installed or running properly on my mother's computer? I'm certain, that was related to the same problem. Her box had RH8, and I upgraded her to Fedora. I had the very same problems with hers as I just did with mine. The only real heart breaker with this is that I cannot use Galeon in Fedora, and I can't get Galeon to install without big dependency headaches. I had a lot of important bookmarks there, and wish I could import them to Firefox, which, incidentally I like better than Galeon. Does anyone know a way to import bookmarks from Galeon to Firefox?
On the up side, IceWM was very easy to install and configure, I don't get ten thousand DCOP error messages every time I try to run KDE apps, or 20 thousand CORBA errors every time I try to run nautilus. The fonts in Abiword, Evolution, and Firefox are finally easy on the eyes, and Fedora seems to be a little quicker than RH9. I'm not getting that irritating tilde problem every time I hit delete either. I'm mostly very pleased with it! Also, this time I didn't install to my whole HD. I left 60 gigs free to install another distro. I'll be asking your advice when I get the nerve to do it!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq