Jump to content


Photo

SuSE 9.0 HeLP


  • Please log in to reply
10 replies to this topic

#1 capc

capc

    stranger

  • Members
  • 14 posts

Posted 26 February 2004 - 04:36 AM

I screwed up again...

While in SuSE I was opening up Counter Strike (steam) when it freezed. Being the complete newb that I am, I started mashing buttons...
Anyways, I think I pressed CTR-ALT something and it took me to a command screen and prompted for login, I logged in and then restarted. But now everytime I restart, it takes me to the command instead of the gui.

Any Ideas?
Thanks,
Capc

#2 danleff

danleff

    Carpal Tunnel

  • Moderators
  • 2903 posts

Posted 26 February 2004 - 04:50 AM

The next time you start-up to the command line, try pressing ctrl + alt + F7.

#3 matttah

matttah

    member

  • Members
  • 175 posts

Posted 26 February 2004 - 06:13 AM

i don't know if suse does it also this way, you can do telinit 5...telinit 3 would take you back to the non-gui format...you type that in the terminal or the bash line if you running as non root then it would be /sbin/telinit 5
Daum

#4 capc

capc

    stranger

  • Members
  • 14 posts

Posted 26 February 2004 - 06:55 AM

Thanks for trying to help guys, but to no avail...

Heres a re-cap of what I tried:

CTR-ALT F1:
Returns to colorfull comand login.

CTR-ALT F5:
Goes to regular black command login.

CTR-ALT F7:
Goes to black page with blinky square.

CTR-ALT F10:
Goes to a black command looking place and say's :
IO ERROR IN XOPENDIS
Dislplay :0 cannot be opened

Telnit 5:
Bash: Command not found

Any other Ideas?

#5 scribs

scribs

    stranger

  • Members
  • 2 posts

Posted 26 February 2004 - 08:26 PM

Ok... try this...

Yast2 > System > Runlevel Edittor

Click "Expert" and then choose Runlevel 5 in the drop down menu towards the top. (should say "Full multiuser with network and xdm)

Let me know - I registered just to post this!

smile

--
Matt

#6 capc

capc

    stranger

  • Members
  • 14 posts

Posted 27 February 2004 - 01:01 AM

Stupid question:

How can I run Yast2 without the GUI? Is there a command I can use?

Or what?

thanks,
capc

#7 scribs

scribs

    stranger

  • Members
  • 2 posts

Posted 27 February 2004 - 01:38 AM

Yes. Did you try "yast2" yet? It has a graphical and text based mode. If that fails, type yast (but I think yast is replaced now).

> yast2

smile

#8 capc

capc

    stranger

  • Members
  • 14 posts

Posted 27 February 2004 - 06:16 AM

Well, I got into Yast and changed it to runlevel 5, but absolutely nothing changed.

So I just decided to screw around in console, when i swtiched it to telinit 3, then back to telinit 5 and it gave me this:

Skipped Loading (something like that...maybe disabled...):

SuSEfirewall2_setup
boot.sched
SuSEfirewall2_final

Maybe some of these things should be...enabled?

If something doesn't happen soon... I might just... RE-Install frown

I hoped it wouldn t come to this... frown

#9 danleff

danleff

    Carpal Tunnel

  • Moderators
  • 2903 posts

Posted 28 February 2004 - 02:51 AM

have you tied logging in as user and not root? Then do the ctrl-alt-F7.

#10 capc

capc

    stranger

  • Members
  • 14 posts

Posted 28 February 2004 - 11:02 PM

I got it working laugh

While browsing some other linux help forums, I found someone else with the same problem, and it was easily solved by running sax2.

Thanks to everyone that tried to help, I really do appreciate it!

Capc

#11 elyad

elyad

    stranger

  • Members
  • 1 posts

Posted 21 October 2004 - 02:52 PM

hi,
i need some help. how can i switch from runlevel 5 to 3.
Thanks.


p.s. how can i login as "root" user or "admistrator"
[Edited by elyad on 2004-10-21 08:58:20]





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq