Jump to content


Photo

HELP!! WDM drivers for Gainward CARDEXpert Hollywood/MX?


  • Please log in to reply
2 replies to this topic

#1 Dr_Gribb

Dr_Gribb

    stranger

  • Members
  • 3 posts

Posted 12 June 2001 - 06:30 PM

Hi,

I just got a Gainward CARDEXpert Hollywood/MX GeForce MX400 card.

The only nast thing is that i cant get it to work under win2k. I did let win2k do the Plug&Pray install of all the drivers (video an wdm), and all seemed fine. Untill I run PoverVCRII and it gives me a nasty BSD (BlueScreenOfDeath).

I cant belive im the only one that has had this problem, so im hoping that someone out there has managed to get it working.

Thanx in advance for all Your help!

Dr_Gribb

#2 Brian Frank

Brian Frank

    Carpal Tunnel

  • Members
  • 3088 posts

Posted 12 June 2001 - 06:54 PM

I would look into trying out some different drivers, specifically the nVidia reference drivers. There are quite a few leaked ones, so pick some and try them out. You will need to look at the 12.xx Detonator drivers as they are the only ones that support the MX400.

#3 Dr_Gribb

Dr_Gribb

    stranger

  • Members
  • 3 posts

Posted 12 June 2001 - 06:59 PM

I have tried several drivers up to 12.41, but noen of them have the WDM capture drivers needed. The card is working when it somes to video, but the TV-tuner on this card needs the specific wdm's and thous are the drivers I need (I think).

Any one got a WDM driver for for Gainward CARDEXpert Hollywood/MX (with TV-Tuner)? Or otherwise managed to get the TV-tuner to run under WIN2K?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq