Jump to content
Compatible Support Forums
Sign in to follow this  
Maxwell Rain

Install-problem with Mozilla on Mandrake 9.2.

Recommended Posts

Hello,

 

I'm working with Mandrake 9.2. on the IceWM Window Manager.

I've tried installing Mozilla from the Mandrake ISO discs.

It shows up in the menu, but when I click it nothing happens.

Well, the hard-disk starts working, but Mozilla won't start. Not with the browser, not with the newsclient.

Not that it would make a difference I think, but it's the same when I work on KDE-desktop.

 

Quote:
I also think Mozilla-mail is very good. If you already have Mozilla installed, it may also be available on your box. To find out, go to a terminal and type:

 

mozilla --mail [enter]

 

If it doesn't come up, it should be fairly easy to install.

 

I've tried that as well. Same thing, hard disk starts working, but mozilla won't start. And I'm sure installed the browser and the mail/news-client.

 

 

 

Does anyone know what the problem might be ?

 

Greetz,

Maxwell Rain.

Share this post


Link to post
Share on other sites

Go to konsole terminal and do:

 

mozilla [enter]

 

and see if it comes up. If it won't, it should offer some error messages to let you know what it needs to run. Also, try typing in mozilla as root and see if that works. If it gives error messages, copy and paste them here so we can see what it's complaining about. konsole will let you copy and paste. smile

Share this post


Link to post
Share on other sites

As a normal user it didn't make any difference. A lot of noise, but no screen.

 

As root it worked. The Mozilla browser opened without a problem.

 

So now, I can work in Mozila by becoming root in the Konsole. smile

But I just want it to work in my IcewM menu frown

 

Any ideas on how to tackle this ?

Share this post


Link to post
Share on other sites

Check in /usr/lib/mozilla(1.2.1)(1.5) and see if the permissions are set to 755. Also check the permissions on /usr/bin/mozilla and see if they are also set to 755.

Did you by any chance try to install javaplugins for your browser?

Also, Galeon is based on Mozilla and is much faster. If you would like to try it, at a terminal type:

 

galeon [enter]

 

If it isn't there, you can install it by doing as root:

 

urpmi galeon [enter]

 

It'll probably beg for a cd or two..

Share this post


Link to post
Share on other sites

thanks, I will try this as soon as I can.

 

Right now I have to go out and celebrate the beginning of a new academic semester smile

 

Thank you for the help.... again.

 

Hopefully one day, I will be able to do the same for others laugh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×