Jump to content


Photo

Nautilus


  • Please log in to reply
4 replies to this topic

#1 Avalanche

Avalanche

    member

  • Members
  • 180 posts

Posted 28 October 2002 - 02:36 AM

Hey all!

I just installed RedHat 8.0 after spending the better part of the weekend downloading and buring iso images. I'm very impressed so far, but I have some info on my windows partition I'd like to access in Linux, and I can't figure out how to get Nautilus to see other hard drives beyond the one Linux is installed on.

According to the RedHat site 8.0 is perfectly capable of viewing NTFS file systems, but I can't seem to get Linux to see that there are any other drives on the system, infact, besides the 5Gb partition for Linux (I'm including the swap partiton here), there are 3 partitions, all NTFS, hda1 has WinXP Pro installed, hda2-5 is the ext3 partitions that RedHat set up on it's own, hdb1 and hdb2 are ntfs partitions of 20Gb each.

Any ideas how I get the default RedHat 8.0 file manager to go outside the ext3 partition so I can get at my mp3s and stuff on other partitions?

:-) I've been hanging around the ntcompatible forums for about 2 years now, and I'm glad to see the same people posting over here.

I have installed a couple distros before, but always hated dual booting, but a couple things just made me have to try it again, 1) I had a big problem with the new drivers for my sound card, and WinXP hasn't been the same since, so I didn't care if I had to reinstall windows if I screwed up, and 2) the new RedHat just looked too good not to try out! :-)

Anyway, thanks for any info you guys might have on my one little problem.

#2 Zuti

Zuti

    stranger

  • Members
  • 15 posts

Posted 28 October 2002 - 01:07 PM

Make dir where you want to mount your partioton, for example /win/c
( command: mkdir /win/c )

Then:
Use the command:

/dev/hda1 /win/c ntfs ro,noauto,user,umask=022 0 0

If you want to mount on boot, put that line in /etc/fstab (without noauto).
Please dont WRITE on your ntfs 'cause you could screw up your partion!! (for writing you better use FAT32).

Good luck

#3 Avalanche

Avalanche

    member

  • Members
  • 180 posts

Posted 29 October 2002 - 12:24 AM

Hey, thanks for the reply.

Yeah, I heard the kernel doesn't have write ability on ntfs, basically I just want to play mp3s.

#4 punkisdead

punkisdead

    member

  • Members
  • 118 posts

Posted 29 October 2002 - 05:55 AM

All distros are perfectly capable of mounting NTFS partitions, so long as you have enabled NTFS support in the kernel. Which I don't believe Redhat has done.

#5 Avalanche

Avalanche

    member

  • Members
  • 180 posts

Posted 30 October 2002 - 02:33 AM

Yeah, I found that out :-(

There's a new kernel ready for compiling from redhat.com. I might do that later today to see if it's got ntfs support in it.

It's not the biggest problem of the decade or anything, and I know it's totally fixable, but I'm a total Linux newbie, and for the time being I'd rather have a working install than one with all the bells and whistles.

I think I should start with some basic stuff like installing Xine from tarball, since RH8 has very very poor multimedia support out of the box.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq