Jump to content


Need help Installing epiphany

  • Please log in to reply
3 replies to this topic

#1 stalker72



  • Members
  • 3 posts

Posted 20 January 2004 - 08:25 AM

I am trying to install epiphany web browser into Mandrake 9.1 but i keep getting this message when i run ./configure

configure: error: Library requirements (gtk+-2.0 libxml-2.0 >= 2.5.9 libgnomeui-2.0 libglade-2.0 bonobo-activation-2.0 libbonoboui-2.0 >= 2.1.1 ORBit-2.0 libglade-2.0 gnome-vfs-2.0 gnome-vfs-module-2.0 gconf-2.0 ) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

What does this mean and how do I fix it?

Thanks in advance

#2 outstream



  • Members
  • 52 posts

Posted 20 January 2004 - 10:22 AM

that means ur lack of some dependencies, needed to install that browser. check the help file or install or readme or something like that, and see the list of dependencies there. install the dependencies first and then try to install that broswer. it`ll work hopefully

#3 Maillion



  • Members
  • 213 posts

Posted 22 January 2004 - 07:32 AM

The web site for the Epiphany browser says that the version for Mandrake 9.1 is no longer maintained. What is the rpm you have? (The one on the Epiphany web site for Mandrake 9.1 is:


With an rpm, you should have all the stuff you need... 8)

#4 Dapper Dan

Dapper Dan


  • Moderators
  • 1703 posts

Posted 22 January 2004 - 07:36 AM

Since Epiphany is based on Mozilla, it might make it easier to install Mozilla first..

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq