Jump to content
Compatible Support Forums
Sign in to follow this  
stalker72

Need help Installing epiphany

Recommended Posts

I am trying to install epiphany web browser into Mandrake 9.1 but i keep getting this message when i run ./configure

 

configure: error: Library requirements (gtk+-2.0 libxml-2.0 >= 2.5.9 libgnomeui-2.0 libglade-2.0 bonobo-activation-2.0 libbonoboui-2.0 >= 2.1.1 ORBit-2.0 libglade-2.0 gnome-vfs-2.0 gnome-vfs-module-2.0 gconf-2.0 ) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

 

What does this mean and how do I fix it?

 

Thanks in advance

RP

Share this post


Link to post
Share on other sites

that means ur lack of some dependencies, needed to install that browser. check the help file or install or readme or something like that, and see the list of dependencies there. install the dependencies first and then try to install that broswer. it`ll work hopefully

Share this post


Link to post
Share on other sites

The web site for the Epiphany browser says that the version for Mandrake 9.1 is no longer maintained. What is the rpm you have? (The one on the Epiphany web site for Mandrake 9.1 is:

 

epiphany-1.0.1-2.norlug.i586.rpm

 

With an rpm, you should have all the stuff you need... 8)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×