Jump to content
Compatible Support Forums
Sign in to follow this  
Newone

Introduction... and help with..

Recommended Posts

Hi I'm the Newone and my first post on the subject NT. So you help would be appreciated in advance.

I bought a second hand "COMPAQ pro workstation, dual cpu, NT 4", I put a modem on it, install netscape and it would not allow me to access the net. I got IE 5, a message asks for "service pack 3" before IE can be installed.

the system is fast I use it to design and so forth but I would like to use to access the net as at the moment I use a different system.

someone said they can fix it for £60.00 and I thought I give this place a try..

Share this post


Link to post
Share on other sites

Well, I think first of all you'll have to install Service Pack 6a, it's a collection of bugfixes for Windows NT4. Obviously, if you have no mean to connect to the web (but I think you can, if you wrote this message), you can find it in a magazine that supplies also CDRoms...

Next thing to do, is to INSTALL the modem, and this can be done from the control panel.

Once configured the modem you're done, ok?

Share this post


Link to post
Share on other sites

Heard it's quite buggy??!! heh. I've been using it since it first came out (a century ago right? wink ). Worxs fine for me and many MANY others.

Share this post


Link to post
Share on other sites

Thanks for your replies, I think I'll get the service packs installed, the system is "pentium Pro 200 dual processor" more like a server, but its very fast that the main thing for.

I'll give a try and let you guys know the outcome.

Share this post


Link to post
Share on other sites

Hi,

I used service pack 6a, it worked I've been connected to the internet with the system. So thanks guys.

One more thing or two, that I need help with.

When I switch on the nt and its loaded there is a massage that says "The DHCP client could not obtain an IP address", I'm still connect to the internet, but what its saying or what should I do.

Next I got sound card anyone knows how to get it enabled?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×