Jump to content
Compatible Support Forums

matrix3000k

Members
  • Content count

    34
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About matrix3000k

  • Rank
    newbie
  1. new linux forum

    abosolutly nothing at all. i just thought i would share it with everyone. thats all
  2. new linux forum

    new linux forum just started at http://www.matrix3000k.org/forum
  3. New to Linux, Installtion Question

    what type of video card do you have in your laptop is it an ATI or nvidia if you can post that info i would help you more with your problem.
  4. X problem

    yes you are absolutly correct danleff i should have read more on the website about it but there was a howto especially for suse users which i didn't pay attension to. i read it and followed the howto and recomplied the drivers and now its working 100%. i should pay more attentsion to that info is on website about stuff like this. what i actually did was online on the nvidia website and just downloaded the driver and installed them using sh Nvidia_blah_blah.mun and didn't use the Yast online update to apply the patch for the drivers like the howto said. thanks for the advice. Mario
  5. X problem

    hey everyone thanks for the suggestions you gave me but i have found out the solution to the problem. for some odd reason the nvidia drivers that are on the nvidia site are old and not supported by suse 9.3. this is what i did i went into the XFConfig file and changed the Driver from "nvidia" over just to "nv" after i did and restarted the X server i had no more freez ups. which brought me to the concludsion that nvida needs to update thier driver to support the new versions of distros that are out there. again thanks everyone for the help
  6. X problem

    i just upgraded my linux machine from suse 9.1 to 9.3 last night. for some reason now when im logged into like window maker, gnome, or kde after and hour or sometimes less the gui freezes. i can still log in through ssh using putty or from my other linux mahcine i have here. i can work in putty or through console on other linux machine but the gui on the local machine is frozzen and the only way is to restart the whole machine becuase everything is locked up. but the strange thing is is that everything is locked up but i can move the mouse but when i click on stuff nothing happens cause everything is frozzen up. what are some cause that could be causing this. is it video drivers, X its self. what could it be?
  7. X problem

    i just upgraded my linux machine from suse 9.1 to 9.3 last night. for some reason now when im logged into like window maker, gnome, or kde after and hour or sometimes less the gui freezes. i can still log in through ssh using putty or from my other linux mahcine i have here. i can work in putty or through console on other linux machine but the gui on the local machine is frozzen and the only way is to restart the whole machine becuase everything is locked up. but the strange thing is is that everything is locked up but i can move the mouse but when i click on stuff nothing happens cause everything is frozzen up. what are some cause that could be causing this. is it video drivers, X its self. what could it be?
  8. squirrelmail problem

    hey everyone im tryin to get squirrelmail to work i have everything installed but when i log in i get this error message Bad request: The IMAP server is reporting that plain text logins are disabled. Using CRAM-MD5 or DIGEST-MD5 authentication instead may work. Also, the use of TLS may allow SquirrelMail to login. Please contact your system administrator and report this error. can anyone supply step by step instructions to fix this problem thanks everyone.
  9. Mandrake Linux 10.1 Com install problem

    Originally posted by Dapper Dan: Quote: What type errors are they? Can you write some of them down and post them here? It's possible you have bad media. that is what i just said in my previous post buddy!!!!!
  10. Mandrake Linux 10.1 Com install problem

    then this sounds like you have bad cds. if you are getting these errors and freeze ups then either the iso's that you donwload have missing packages that are supposed to be there or there were errors when you burned the cds. if you can remember what were some of the error messeages that you got in the text install? ifyou can post them in here then we will be able to tell you what is going on. installing a linux os with missing packages and isntall errors is going to lead you to much more problems when you are done with the install.
  11. No GUI

    since you are not getting no gui. make sure that the X server is running. if the X server is running then you need to check and see what type of video card you have and you have to get the drivers for that video card from the manufactures website. give us the specs of your computer we will be able to help you out a little bit more. after you get the drivers for you video card you have to edit your XF86Config-4 files in /etc/X11 directory. i used to have this problem with my 32mb nvidia card and i would have to donwload the drivers and edit the config file and then restart the x server buy first shutting it down using init 3 and then starting it up by using init 5. that should help you out if not let us know and we can think of another alternitive.
  12. call of duty help

    hey dan i got the game to in install both cds with point2play and you were right on that one. now i can get it to run....i think maybe its a copy and not the orginal cds. but i do have a crack .exe for it and i copied it to the directory to over write the .exe file in there but when i execute the game it will not start. do you think maybe this is becuase its a crack and it need the orginal game cd to play???? let me know what you think thanks soooooooo much for the help before as well. ..:"The Linux Guru":..
  13. call of duty help

    hey dan i tried to eject the cd and it ejected but now it will not read from cd2 it just keeps asking for it. i tired copying the files from both cds to the hard drive since i do have the hard drive space and that didn't work either it still kept asking for cd 2. then i installed it on my windows machine and logged in through samba and copyied all the files from my windows machine to my linux box where the transgamming folder is and i made sure everything was in the right place and that didn't work. i got "could not find default.cfg Make sure call of duty is run from the correct folder" so im out of ideas now. do you have any more maybe??? that would be great. oh by the way im my system is suse 9.1 professional. i use nothing but window maker and everything is executed through console. its a 2.8ghz machine with 1gig of ram....if you would like to look at the specs of my machine you can simply go to http://www.matrix3000k.org/phpsysinfo thanks again for the help Dan Mario ..:The Linux Guru:..
  14. call of duty help

    hey everyone. i need some help and advice on something. i have winex 3.3 i think the version is anyways its installed and it installs games just fine. i have one problem......when i run winex3 for call of duty the install runs and it starts to install the first disk. when it gets to the part where it asks for the second disk i can not eject the cd since its mounted and when i unmount it the install quite. now i saw some posts in here that many people get it to work under linux but did not post how it they did. does someone out there know what to do????? if so please write a mini howto and post it or if you would like you can e-mail it to me at matrix3000k@gmail.com i would really really appreciate it if someone did. thanks alot everyone latezs ..:The Linux Guru:..
  15. Linux 4 PC-Based Recording Studio

    Originally posted by BugLamp: Quote: Invest in a Macintosh iBook & Aquire a ProTools Mbox. Linux Sucks & until someone invests 20 million in its development as a viable operating system you might be better off running DOS/MultiTracker/FastTracker, unless of course your a hacker bent on world computational anarchy or running your own webserver. The Linux Learning Curve in my opinion can be discribed as an icy one. P.S. you can run a great many *nix apps in OSX due to the recent integration of X11. good luck you know it really upsets me when people like this person here bashes an operating system when they haven't given it any chance at all. sounds like to me that this person is a microsoft lover. linux does not suck at all. its has many features that windows will never accomplish in my opinion. i have been using linux for the past i would say 3 years now and ever time i use it i love it even more. i have made all my systems at home excpet for on all linux machines. there is only once machine and is windows based and that is becuase i play my games on that computer. all my other workstations are linux based. they range from suse, debian, and xandros <-----(this is a test machine). linux has a huge history and has come a long way. lets see here the huge computer giant IBM just trashed microsoft and have implamented linux into their company. now for a company like IBM to take microsoft out and bring in linux well i think that just says alot right there. but here is the great thing about linux that i do like. you have people out there put in their own time to write software for this os and they are offering it to us for free. now thats cool. im no programmer or anything but i just think thats a great tool to have. soo........ BugLamp i say this to you. if you don't like linux then don't. go back to microsoft. even better since you don't like linux why are you on a linux website posting stuff??? thats all i have to say for now. P.S. to Dapper Dan, and danleff you guys are doing an excellent job as moderators on the forum...keep up the good work guyss "The Linux Guru"
×